Oggi è giovedì 21 novembre 2019, 13:03

problemi con webcam canon..

Stazioni, webcam e tanto altro...
 

problemi con webcam canon..

Messaggio da poranese64 » venerdì 24 ottobre 2014, 19:57

Chi è eperto tra voi?..praticamente non tiene la connessione..

Avatar utente
 
Messaggi: 3902
Iscritto il: martedì 23 settembre 2014, 9:09
Sesso: M
Luogo: Roma (San Giovanni); Soriano nel Cimino, Loc. La Macchieta
Quota: 50/454 m s.l.m.

Re: problemi con webcam canon..

Messaggio da Olim » venerdì 24 ottobre 2014, 20:45

Mai avuta una webcam purtroppo...non so aiutarti. Sentiamo se altri più conoscitori di questo mondo sanno darti aiuto!!
Lorenzo Dorato, alias Olim
Stagionofilo puro con preferenza viscerale per l'inverno, il freddo e la neve. Amante di ogni fenomeno, dalla pioggia copiosa al caldo intenso, dalla limpida tramontana alla nebbia novembrina, dai temporali al vento burrascoso.

Avatar utente
 
Messaggi: 1150
Iscritto il: lunedì 24 febbraio 2014, 12:44
Sesso: M
Luogo: Valle Muricana (Roma Nord)
Quota: 73 m s.l.m.

Re: problemi con webcam canon..

Messaggio da clavero » venerdì 24 ottobre 2014, 22:42

quanto è lungo il cavo usb? (è un cavo attivo spero...)

solitamente dipende da quello

spiega meglio cosa succede. usi psremote?

fammi sapere e ti rispondo
Meteo Valle Muricana (Roma Nord)
www.vallemuricana.it

Avatar utente
 
Messaggi: 49
Iscritto il: lunedì 20 ottobre 2014, 19:41
Sesso: M
Luogo: Porano (TR) - Umbria Occidentale
Quota: 457 m s.l.m.

Re: problemi con webcam canon..

Messaggio da Poranese457 » sabato 25 ottobre 2014, 13:11

Buongiorno, rispondo io.

Allora per il momento abbiamo una Canon G3 collegata al pc tramite una ventina di metri di cavo LAN schermato (STP) e connettori metallici schermati. Gli adattatori Lan/usb sono della Manatthan, stratestati e funzionati su altri sistemi simili.

Il programma che uso per la gestione della webcam è l'arcinoto Psremote che coadiuvato da Ore Solari fa lo sporco lavoro di scatto e messa online.
Le disconnessioni si verificano assai di frequente, adesso ho provato a mettere uno stabilizzatore di tensione sulla presa di corrente cui è collegata la webcam ma credo che il vero problema risieda nel fatto che il cavo LAN di collegamento, passa in più punti accanto a dei cavi della corrente. Per quanto esso possa esser schermato ritengo che le interferenze vi siano comunque.

Visto che con il cavo LAN non ho risolto l'unica altra soluzione che mi viene in mente è quella di usare dei cavi USB estesi attivi, ne ho trovati da 20mt (quello che serve a me) su amazon ad una 25ina di euro.

Non dovessi riuscire nemmeno con i cavi USB boh....

Grazie a tutti

Avatar utente
 
Messaggi: 1150
Iscritto il: lunedì 24 febbraio 2014, 12:44
Sesso: M
Luogo: Valle Muricana (Roma Nord)
Quota: 73 m s.l.m.

Re: problemi con webcam canon..

Messaggio da clavero » sabato 25 ottobre 2014, 22:38

In realtà sono meglio i cavi lan delle usb attive quando ci sono questi problemi..
Prova un cat5 o 5e non ricordo bene
Meteo Valle Muricana (Roma Nord)
www.vallemuricana.it

Avatar utente
 
Messaggi: 49
Iscritto il: lunedì 20 ottobre 2014, 19:41
Sesso: M
Luogo: Porano (TR) - Umbria Occidentale
Quota: 457 m s.l.m.

Re: problemi con webcam canon..

Messaggio da Poranese457 » martedì 28 ottobre 2014, 7:57

clavero ha scritto:In realtà sono meglio i cavi lan delle usb attive quando ci sono questi problemi..
Prova un cat5 o 5e non ricordo bene



Come scrivevo, ho già cavi LAN STP Cat5 con plug metallici schermati. Purtroppo le disconnessioni sono continue.

Ieri sera ho ordinato un cavo USB da 20mt con extender attivi, domani arriva ed entro dopodomani vi faccio sapere se funziona.

Grazie

Avatar utente
 
Messaggi: 4
Iscritto il: martedì 28 ottobre 2014, 17:26
Sesso: M
Luogo: Pomezia
Quota: 85 m s.l.m.

Re: problemi con webcam canon..

Messaggio da Pomeziameteo » martedì 28 ottobre 2014, 17:33

Allora Anche io posseggo una Canon ma una Is3 con cavo lan cat 6 di 18 metri circa allora io avevo un problema simile e era la connessione extender da etheneth a usb collegata a una multi presa usb sul pclo sostituita con una alimentata di ottima fattura pagata 35 euroni e ho messo dei ferodi alle estremità del cavo lan......spero ti possa aiutare
Immagine
www.pomeziameteo.it

Avatar utente
 
Messaggi: 49
Iscritto il: lunedì 20 ottobre 2014, 19:41
Sesso: M
Luogo: Porano (TR) - Umbria Occidentale
Quota: 457 m s.l.m.

Re: problemi con webcam canon..

Messaggio da Poranese457 » mercoledì 29 ottobre 2014, 7:49

Pomeziameteo ha scritto:Allora Anche io posseggo una Canon ma una Is3 con cavo lan cat 6 di 18 metri circa allora io avevo un problema simile e era la connessione extender da etheneth a usb collegata a una multi presa usb sul pclo sostituita con una alimentata di ottima fattura pagata 35 euroni e ho messo dei ferodi alle estremità del cavo lan......spero ti possa aiutare


Ciao!

Ho già provato questa soluzione collegando al PC un Hub usb alimentato ed attaccando poi la webcam a questo hub... risultato, il pc non vedeva più la webcam! :mrgreen: :mrgreen: :mrgreen:

Oggi dovrebbe arrivarmi il cavo USB attivo da 20mt, vediamo se sarà la soluzione giusta visto che credo di aver ormai provato tutto il resto :roll: :roll: :roll:

Avatar utente
 
Messaggi: 4
Iscritto il: martedì 28 ottobre 2014, 17:26
Sesso: M
Luogo: Pomezia
Quota: 85 m s.l.m.

Re: problemi con webcam canon..

Messaggio da Pomeziameteo » mercoledì 29 ottobre 2014, 19:19

:mrgreen: Facci sapere però secondo me e molto meglio il cavo Lan della prolunga usb...purtroppo ogni installazione e a se dipende da molti fattori di interferenze varie
Immagine
www.pomeziameteo.it

Avatar utente
 
Messaggi: 49
Iscritto il: lunedì 20 ottobre 2014, 19:41
Sesso: M
Luogo: Porano (TR) - Umbria Occidentale
Quota: 457 m s.l.m.

Re: problemi con webcam canon..

Messaggio da Poranese457 » giovedì 30 ottobre 2014, 21:45

Allora credo di aver appurato una cosa.

Non so per quale motivo ma ogni tanto la Canon perde alimentazione e si spegne...poco male, basterebbe cambiare l'alimentarore dite voi. Temporaneamente sto provando a risolvere inserendo la batteria nella cam, in caso di perdita di corrente breve essa dovrebbe sopperire.

Ho però notato questo: da quando ieri sera ho collegato la webcam al pc tramite USB il Pc si inchioda del tutto quando smette di funzionare la webcam... All'inizio non mi spiegavo il motivo poi mi è venuta una idea: secondo voi è possibile che la webcam, senza batteria inserita, in assenza di alimentazione da corrente vada a cercare alimentazione sul cavo USB?

In questo caso si spiegherebbe la presunta coincidenza tra spegnimento della cam ed impallametto del pc: la scheda madre del pc riceve una richiesta di corrente troppo elevata che non è in grado di trasferire su un cavo usb lungo 20 metri e si pianta.

Non lo so, è una idea... Che ne pensate, è possibile???

Prossimo

Torna a Strumenti meteo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite